problem with the direct control frames

HAPCAN installation tips and troubleshooting when assembling, commissioning and configuring devices.
Rozwiązywanie problemów z instalacją HAPCAN, budową, uruchamianiem i konfiguracją urządzeń.
hann
Posts: 2
Joined: 03 Nov 2015, 21:39

problem with the direct control frames

Postby hann » 03 Nov 2015, 21:51

Hi all,

i think the new firmware UNIV 3.2.4.1 [rev1] has a problem with the direct control frames.

I have several 16A BISTABLE RELAY updated and now the direct control frames are no longer running. After a downgrade to rev0 everything goes again without any other changes. Only the direct control is concerned.

Please, can someone check this?

Jacek
Posts: 479
Joined: 17 Feb 2007, 18:00

Re: problem with the direct control frames

Postby Jacek » 03 Nov 2015, 22:30

Nothing was changed in the direct control frame. I've just checked switching relay K3 with frame "10 A0 F0 F0 02 04 node group 00 FF FF FF" and it looks ok. Can you control the module with HAPCAN Programmer Control Instructions?
Untitled1.png
Regards
Jacek

hann
Posts: 2
Joined: 03 Nov 2015, 21:39

Re: problem with the direct control frames

Postby hann » 04 Nov 2015, 20:41

SORRY!!!! :oops:

I have updated again all modules to rev1 and ... now it works!!!???

Thank you for your efforts!

Jacek
Posts: 479
Joined: 17 Feb 2007, 18:00

Re: problem with the direct control frames

Postby Jacek » 04 Nov 2015, 21:27

No problem,
thanks for letting know.
Regards
Jacek


Return to “Technical Support / Wsparcie techniczne”



Who is online

Users browsing this forum: No registered users and 1 guest

cron